WordPress 4.3.1 Security Update

A new version of WordPress (4.3.1) is available for immediate download and installation. This is a security release for all previous versions and it is recommended to update the software immediately.wordpress

This version addresses three security issues, including two cross-site scripting vulnerabilities and a possible privilege escalation.

All older versions of WordPress since 4.3 are vulnerable to a cross-site scripting vulnerability when processing shortcode tags (CVE-2015 - 5.714). Reported by Shahar Tal and Netanel Rubin Check Point.

A separate cross-site scripting vulnerability was found in the list of users. It was reported by Ben Bidner of the WPPress security team.

Finally, in some cases, users without the right permissions could publish private messages (CVE-2015 to 5715). They were mentioned by Shahar Tal and Netanel Rubin Check Point.

WordPress 4.3.1 also corrects twenty-six bugs. For more information, see them release notes or consult list of changes.

iGuRu.gr The Best Technology Site in Greecefgns

every publication, directly to your inbox

Join the 2.098 registrants.

Written by giorgos

George still wonders what he's doing here ...

Leave a reply

Your email address is not published. Required fields are mentioned with *

Your message will not be published if:
1. Contains insulting, defamatory, racist, offensive or inappropriate comments.
2. Causes harm to minors.
3. It interferes with the privacy and individual and social rights of other users.
4. Advertises products or services or websites.
5. Contains personal information (address, phone, etc.).