WordPress 5.0.1 security update


The WordPress development team released 5.0.1 last night. It is a security version that is needed for all previous versions of WordPress 3.7 and on.

So it is important to immediately notify your sites (* if they have not already been notified). WordPress

This means that all app developers of the plug-ins should read the 5.0.1 release notes for compatibility of their add-ons.

The versions of WordPress 5.0 and earlier versions are affected by several bugs published on the official CMS page. Note that separate updated WordPress 4.9 releases are also available for users who have not yet updated the 5.0 version.

Read the release notes.

(*) Let's say that because of the nature of the update, the system can be updated on its own, since it is a security update.

________________________________


Read them Technology News from all over the world, with the validity of iGuRu.gr

Follow us on Google News iGuRu.gr at Google news