Netgear router? inform immediately

Netgear has patched a high-severity vulnerability affecting many WiFi router models and is warning its customers to update their devices to the latest firmware immediately.

netgear

The BleepingComputer he says:

The flaw affects many models of Wireless AC Nighthawk, Wireless AX Nighthawk (WiFi 6) and Wireless AC routers. Although Netgear did not disclose any information about the component affected by this bug or its impact, it stated that it is a pre-authentication buffer overflow vulnerability.

The impact of a successful buffer overflow exploit can range from denial of service errors to arbitrary code execution during an attack.

Attackers can exploit this flaw in low-sophistication attacks that do not require authentication or any interaction from the device owner.

In a security warning published Wednesday, Netgear says it "strongly recommends downloading the latest firmware as soon as possible."

A list of vulnerable routers and patched firmware versions you can find here.

iGuRu.gr The Best Technology Site in Greecefgns

every publication, directly to your inbox

Join the 2.097 registrants.
router, netgear, firmware

Written by giorgos

George still wonders what he's doing here ...

Leave a reply

Your email address is not published. Required fields are mentioned with *

Your message will not be published if:
1. Contains insulting, defamatory, racist, offensive or inappropriate comments.
2. Causes harm to minors.
3. It interferes with the privacy and individual and social rights of other users.
4. Advertises products or services or websites.
5. Contains personal information (address, phone, etc.).